2FA not working on the standard version and keep looping back to login page

  • Rahadian
    # 2 years, 4 months ago


    I tried the free version yesterday and it does works flawlessly.
    So I decided to purchased the standard version today.

    After I installed the standard version, now the plugin asking me to re-authenticate the google auth, so I did, but this time it keep saying OTP error due to sync time, and asking me to change the setting on google auth, but there is no “settings” in the google auth App (ios version).

    So I decided to changed it to mini orange auth, and the problem is the same, keep saying snyc time error.

    So I decided to used the KBA method instead, this time there is no sync time error obviously, but everytime I submitted the answered, I keep getting redirected to the Wp Login instead with red border displayed (with no information displayed).

    This is the screenshot.

    I’d like to disable the plugin and deleted it, so I disabled it via FTP but the problem is still persist, now I cannot even logged in to WP Admin.

    # 2 years, 4 months ago

    Forgive me, it was my mistake.

    Problem solved, please ignore this, thank you

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.