Gsuite SSO ACS URL

  • Gabriel Santamaria
    Participant
    # 1 month ago

    Hello,

    I’m trying to set up SSO with Gsuite as the IdP via the free plugin for WordPress. I’ve configured everything on the SP and IdP side but I get the following error when testing the configuration on wordpress:
    Status Message in the SAML Response:
    Invalid request, ACS Url in request http://x.x.x.x/ doesn’t match configured ACS Url https://x.x.x.x/.

    The error is pretty obvious, the ACS URL must match. Google forces https but the plugin seems to default to http and i don’t see a way to change the ACS URL to https. Does anyone know what I need to do to get this working with GSuite?

    Thanks,

    pranavinamdar
    Participant
    # 4 weeks, 1 day ago

    Hi Gabriel,

    Thank you for reaching out to us!

    The ACS URL is picked from your wordpress site url, so you can try changing site url to HTTPS if not already. Otherwise, we do provide option to Edit SP-Entity ID and ACS URL in paid versions of the plugin.

    If you want to try it out, please drop us an email at samlsupport@xecurify.com. We will be glad to help you out.

    Thanks,
    Team MiniOrange

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.