Miniorange Plugin disables WP-Cron Jobs

  • Klaus Rascher
    # 4 months ago

    Hello, I have a problem as execution of cron jobs does not work when the miniorange-plugin is enabled. I have the WordPress “Login with OAuth ( OAuth Client )” installed Version 31.2.3. Do I need to update? With the plugin disabled everything works – (I talk about WordPress “Crons”, not the cron jobs on my server). The “Advanced Cron Manager”-Plugin gives me an error “wrong-nonce”, with Miniorange enabled. Thanks Klaus

    Kalpesh
    Keymaster
    # 4 months ago

    Hi Klaus,

    I am looking into this. Let me check the issue and send you an update very soon.

    Thanks.

    Klaus Rascher
    # 4 months ago

    Great thanks.I get errors with WP Health Check as well: The REST Api returns Error: (0) cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received. Same error with: Loopback Request. Kind Regards Klaus

    Kalpesh
    Keymaster
    # 4 months ago

    Klaus, Can you confirm if you have auto redirect option enabled in our plugin which restricts access to logged in users only? Thanks.

    Klaus Rascher
    # 4 months ago

    Hello, the Application is set to: Keycloak, the Redirect / Callback URL is: https://my.apis.tools, Auto register users is “activated”, there are custom redirects after login and logout to https://my.apis.tools. The whole website is not restricted to logged in users (this is a checkbox, it is unchecked), as it still is in development. I have some other plugins activated concerning user access “advanced Access Manager” and “Plainview Protect Passwords”. But disabling these plugins does nothing, disabling the miniorange-plugin solves all of the reported errors: REST-Api and Cron work.
    You could have access to my backend, if you inform me about your email, I will send the credentials.
    Regards Klaus

    Klaus Rascher
    # 4 months ago

    Hello, the version of your plugin is “Login with OAuth ( OAuth Client )” installed Version 31.2.3. I see in the “read-me” this has been tested up to WordPress 4.9. I also read in Internet-Blogs, that the cron-Api of WordPress changed in WP 5.1. So I figure you would have to update the plugin. Thanks Klaus

    Klaus Rascher
    Kalpesh
    Keymaster
    # 3 months, 4 weeks ago

    Hi Klaus,

    I have sent you an email to request access to your backend. Can you please share that.

    Klaus Rascher
    # 3 months, 4 weeks ago

    Hello Kalpesh, I hope you received all you need for access to our website. Yours Klaus

    Klaus Rascher
    # 3 months, 2 weeks ago

    Hello, what you did is: you completly locked me out of my Admin-Backend. Thank you for the service. It seems you don’t know what you’re doing. I will not use miniorange any longer.

    Kalpesh
    Keymaster
    # 3 months, 2 weeks ago

    Hi Klaus,

    I haven’t changed any configuration yet on your website.

    In case you are locked out due to “force SSO redirect ON” option, you can always access the WordPress login page with backdoor URL.

    Let me know if that is the case.

    Sven Adam
    # 3 months, 1 week ago

    Hi,

    similar problem here. I use WP Security and 2FA from mini orange and found 2FA to be the culprit for a REST API error that leads to a cURL error.
    Please take a look, I am on a paid plan.

    Klaus Rascher
    # 1 month, 1 week ago

    I have just upgraded to “OAuth Single Sign On – SSO (OAuth client)” Version 31.5.6. Still the same Problem. WP Health Check Shows a critical Problem with the REST API: [] cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received.
    And “Loopback-Request could not be finished: [] cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received.

    I deactivated all Plugins exept the Miniorange plugin. The WordPress Setup is fresh, a new Website. Can you help?

    Kalpesh
    Keymaster
    # 3 weeks, 6 days ago

    Hi Klaus,

    Our team has sent you an email so that we can get more details from you.

Viewing 14 posts - 1 through 14 (of 14 total)

Reply