PHP 7.3 Support?

  • Matt Zuba
    # 3 weeks ago

    I’m migrating a site that uses the WordPress Mini Orange SAML plugin to a new server that is running PHP 7.3 and when the plugin is enabled, my site doesn’t load. Unfortunately there are no errors anywhere, not when enabling WP_DEBUG, setting display_errors to 1, using E_ALL, no errors in the PHP nor Apache error logs. Does this plugin not work with 7.3 yet?

    If I disable the plugin and log in to the site, I can re-enable the plugin and I can continue to browse my site, but if I log out, I can no longer sign in again until I rename the miniorange plugin folder so WordPress disables the plugin. I attempted to try version 12 of the plugin with no success either.

    Nimesh
    # 3 weeks ago

    Hi there Matt,
    The miniOrange SAML SP Single Sign On – SSO plugin works with PHP version 5.3 and higher.

    Please fill out the support form, which you can find in our plugin. Make sure to check ‘Send plugin configuration with the query’. Our support team will reach out to you at the earliest.

    Thanks and Regards.

Viewing 2 posts - 1 through 2 (of 2 total)

Reply