Supporting Version For WordPress Theme, Plugin and WordPress Setup

  • Alex Morco
    # 2 months, 3 weeks ago

    Is it fine to use WordPress old version and upgrade theme and plugins to a new version, I have been using managed hosting for WordPress and don’t know would it work when I will move WordPress from 5.0 to 3.0?

Viewing 1 post (of 1 total)

Reply