WordPress Multisite – Default SSO Settings applied in Sites with SSO Disabled.

  • acarravedo
    Participant
    # 7 months, 3 weeks ago

    We have enabled the option for the “wp-login.php” page to jump to the SSO/ADFS and in principle it works fine.

    The problem comes because this configuration is applied indistinctly in all blogs, whether or not the option to use the SSO is activated.

    That is to say, a multisite blog that should NOT be using the SSO system uses it … and that should not be happening.

    Any solution?

    vijendra.jat
    Participant
    # 7 months ago

    Hi there,

    Thanks for reaching out to us.

    You have configured your WordPress site to redirect users to the ADFS (IDP) login page from the WordPress login page/wp-login.php. This setting affects all the subsites in your multisite network, but you only want some of them to have this setting. Is that right?

    If that is what you want, then you can use the Manage SSO for Sites feature. This feature allows you to choose which subsites will have the SSO feature enabled.

    Please follow the steps mentioned below to configure this feature –
    1. Navigate to the Redirection and SSO links tab.
    2. Select the checkbox for sites to enable SSO. You can refer to the screenshot below also
    Redirection SSO tab

    Please do not hesitate to reach out to us, if you have any questions or concerns.

    Thanks,
    Vijendra

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.